
Lotus Notes to Office 365 for business

Quick actions on the ribbon

Use the ribbon to quickly act on your messages 

and folders or set options.

Use folders

Create new folders to keep track 

of your messages by project, 

person, or task.

Switch view

Go to your calendar, tasks, or 

contacts in one click.

Filter your messages

Find unread messages or messages sent with 

attachments, high importance, flags, or categories.

Take action on a message

Reply, forward, or IM the sender all 

within the Preview Pane.

Zoom in or out

Expand or contract your view by 

zooming in or out. 

Make the switch
Microsoft Outlook 2016 may look different from Lotus Notes 8.5, but you’ll quickly discover that Outlook lets you do everything you’re used to doing. Here are just a few

of the time-saving features of Outlook 2016.
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In your Calendar, create a new 

meeting right from the ribbon, or 

select a meeting date and time 

directly from the calendar. 

When you invite others, Outlook 

displays their personal schedules to 

help you plan more efficiently. 

Want to include remote 

colleagues? Schedule an online 

Lync meeting.

Outlook on your desktop
The clean, uncluttered look of Office 2016 desktop app helps you quickly find and do the

tasks you’re used to doing in Lotus Notes. With online file storage, instant messaging, 

and other online services, Outlook lets you collaborate seamlessly with others.

Read and reply to email
You can use the buttons on the Outlook ribbon or reply directly from the message. 

Create and send a new email
Choose New Email, enter one or more addresses (separated by semicolons), 

compose your message, and then choose Send right from the message window.

Schedule a meeting

Add a contact

You can stay better connected with 

others by adding their contact 

information. 

1. Choose People.

2. Choose New Contact.

You can also add contact information 

directly from any email you receive.
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Task In Lotus Notes In Outlook 2016

Send email to 

multiple people

Forward a 

message

Delete a message 

from your list

Choose the message you want to delete, and then press Delete. 

Your message is moved to the Trash.

Restore a 

message

Things you might be looking for in Outlook 2016
Here are some key Lotus Notes tasks that you can also perform in Outlook. 

Select the message you want to delete, 

and then choose Delete. 

Your message is moved to the Deleted 

Items folder. 

Open the message or select it in the message list, 

and then Choose Forward.

Select the message, and then, in the 

Home tab > Respond group, choose 

Forward.

From the Trash view, select the message, and then choose Restore. In your Deleted Items folder, right-click or press and hold the 
message, and then choose Move > Inbox.

Separate multiple recipients with a comma. Separate multiple recipients with a semicolon.
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Things you might be looking for in Outlook 2016  (continued)
Task In Lotus Notes In Outlook 2016

Create a new 

folder

Create an out-of-

office message

Create an email 

signature 

Right-click the Inbox folder or a subfolder, or press and hold the 

folder name. Click New Folder, 

and then type a new name.

Click the folder arrow, choose Create Folder, 

and then type a new name for the folder. 

Place the new folder within another folder by 

selecting the folder and then clicking OK.

1. Choose File > Info >

Automatic Replies.

2. Choose Send automatic

replies, enter the dates

of your absence, and

then type your message.

Choose File > Options, 

and then choose Mail > 

Signatures.

1. Choose Actions > More > Out of Office.

2. Enter the dates

of your absence.

3. Choose the

Standard

Notification tab, and then type your

message.

1. Choose More >

Preferences.

2. Choose the Signature tab,

and then type your email

signature.
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Functionality In Lotus Notes In Outlook 2016

Send and File Send & File allows sender to save a copy of the sent message 
in a folder other than the default Sent items folder.

Things you might be looking for in Outlook 2016 (continued)

1. When composing the message, choose Options > Save Sent Item To >
Other Folder

2. Choose the folder in which you would lik to save the sent nessage
Note: Outlook will only save one copy of a sent message. If you have outlook configured to save 
all sent message, and you use this option, the message will be in the folder you select and will 
not also appear in Sent Items. 
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Offline Mode Outlook allows you to see the contents of your mailbox even when 
you are not connected to your network. this allows you to manage 
your mailbox in "offline mode" and even "send" emails which will 
be moved to your Outbox folder and sent out once you connect to 
the network.

It was not possible to see the contents of a mailbox 
without entering your Lotus Notes password first 
and connecting to your email account.



Functionality In Lotus Notes In Outlook 2016

Message 
Recall

1. Open the message you wish to recall
2. Choose Message > Actions > Recall

This Message
3. Select Delete unread copies of this

message or Delete unread copies and
replace with a new message, click OK

Lotus Notes doesn't have this functionality.

Note: Please be aware of the following limitations:

1. Message can only be recalled from other Office 365 users, not external accounts.
2. Messages can only be recalled if they have not been read
3. The user from whom you are recalling must be using Outlook for Windows, and

have Outlook open at the time of recall
4. Recipients using Outlook Web Access, Outlook for Mac, or a mobile device will not

have their message recalled
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Functionality In Lotus Notes In Outlook 2016

Filing Emails

Outlook does not include the attachment in the reply when replying to a 
message with an attachment.
Users can copy the attachment from the original message and paste it in 
the reply message, or forward the original message, which will keep the 
attachment, however it will require you to re-address the message to the 
recipients.

In Outlook, it is not possible to have an e-mail message appear in more 
than one folder. Therefore, all copies of sent messages would only 
appear in Sent Items folder after the migration, even if they were filed in 
other folders in Lotus Notes while being sent out. 
Also, messages stored in Inbox folder would no longer appear in any 
other folder that they may have been added to in Lotus Notes.
This is a limitation of Outlook software for which currently there is no 
workaround.

In Lotus Notes, it is possible to have the same e-mail message 
appear in multiple folders. 

Replying to a 
message with 
attachment

You can reply to a message and include the original 
attachment.
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Functionality In Lotus Notes In Outlook 2016

All Documents

Outlook does not have this ability out of the 
box, However, you can create a search folder 
that provides similar functionality.

1. Click on the Folder tab in the ribbon

2. Choose New Search Folder > Custom >
Create a custom search folder > Choose

3. In the Custom Search Folder dialog box, enter
the name as All Documents and click OK.

4. Click OK to exit the Custom Search folder
dialog, and click OK again to leave the search
folders dialog.

5. Now at the navigation pane on the left hand
side of your Outlook client, you should see a
new folder under your account called Search
Folders and your All Documents search folder
will be inside. Click on this folder to see "all
documents."

Lotus Notes has a view entitled All Documents which would show you 
all messages in your mailbox - Inbox, Sent Items, and messages filed 
in folders.
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Functionality In Lotus Notes In Outlook 2016

Unread Status 
and Preview 
Pane

Outlook allows you to have folders in any order you 
choose - you can re-arrange them however you see 
fit. By default, they are not sorted in alphabetical 
order but you can resort them alphabetically if you 
choose. To do so, right click on your account on the 
left hand side of your Outlook screen, and select 
Sort Subfolders A to Z.

The status will not change until you click on a different message. It is 
possible to change this functionality in Outlook by changing Reading 
Pane Preferences in Outlook Options.

The "unread" message status changes to "read" as soon as 
the message was displayed in your preview pane. 

Folders Folders are sorted alphabetically by default.
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Functionality In Lotus Notes In Outlook 2016

There is no Save As Draft button in Outlook because your newly 
composed messages get saved automatically as drafts. You can 
abandon a newly composed message without having to click any 
button, and you will be able to resume composing of it by accessing it 
in Drafts folder.

Drafts Click Save As Draft button for saving unfinished email.

Directory When you use the Address Book button to lookup names in the 
Directory, Outlook sorts those by first name. It is not possible to 
change that.

You can use the Select Addresses dialog to browse 
names from the directory. 
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Read Receipt The read receipt was sent automatically without user having to 
explicitly allow it.

If you request Read Receipt before sending your messaage to someone who 
was already migrated, the recipient's Outlook will prompt him/her if they want 
to send one back to you or not.

Addressing Emails Lotus Notes has a feature called Type-ahead which searches 
your local address books for matches as you type the text into 
your To, Cc, or Bcc fields.

Outlook has a similar feature but it works only 
after you sent a message to someone and that 
address gets cached in a hidden view.
You can choose Check Names after you type 
someone's name to search for possible matches.



Functionality In Lotus Notes In Outlook 2016

Room and 
Resource 
Reservations

To access and view a room schedule 
and bookings in Outlook: 

1. Open Calendar section in Outlook
2. Click Open Calendar > From Room

List.
3. Select the desired room from the list

and click Room, then OK.
4. All room calendars will show in a

separate section on the left side. you
can check/uncheck the box next to
room's name to include/exclude the
particular room's calendar from your
calendar view.

Resource Reservations database that included only 
and resources managed by that department. 

NOTE: in order for you to see all details of the room bookings, you must have full admin 
access to that room. By default, you will only see the availability information for all rooms.
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Schedule a meeting

Add a contact

While you have your contact’s information card open, you can schedule a meeting 

right from there. 

When you get an email message, you can quickly add the sender to your contact 

list. You can also start a chat, a call, or an email right from the person’s card.

Contacts

Just one click to add 

contact information. 

Calendar

Schedule a meeting 

with a co-worker from 

their contact card. 

Chat

Reach a contact 

quickly with an IM.

Read and reply to email

Outlook on the web
Your Office 365 subscription includes Outlook Web App—giving you online access to 

your email, calendar, and contacts. To open Outlook Web App from any computer or 

device with an Internet connection, sign in to Office 365, select the app launcher      , 

and then choose Outlook.

3. Choose Send.

Receive and reply to messages from nearly anywhere, on practically any device. 

1. Choose New.

2. Compose your

message.

Create and send a new email
With just a few steps, your new message will be on its way.

Preview Pane

View messages 

for quick review 

and response.

Responses

Reply, reply to all, 

or forward from 

within the 

Preview Pane.
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What is Office 365 for business?
Just as Lotus Notes 8.5 is a suite of desktop apps, your Office 365 for business 

subscription gives you a suite of powerful online services—including the latest version 

of Office desktop apps. Office 365 lets you:

• Install Office desktop apps on as many as five computers.

• Create, view and edit documents from anywhere using Office Online.

• Work offline and your changes automatically sync when you’re back online.

• Use mobile Office apps on your Windows Phone, Android, iPad, or iPhone. Find your way around

From anywhere in Office 365, click the app launcher   for quick access to all 

services, including all the Office Online apps: 

How do I sign in to Office 365?

1. From your web browser, go to https://portal.office.com.

2. Enter your work or school account and password, and then

choose Sign in. For example:

j.doe@contoso.com   or   j.doe@contoso.onmicrosoft.com

Calendar 

Schedule meetings 

and appointments.

Outlook 

Read and 

send email.

People

Get contact 

information.

Office Online

Create and collaborate on 

documents from your browser.

How do I use Outlook in Office 365?

You can use the Outlook 2016 desktop app, Outlook Web App, or Office 365 mobile

apps to create and edit files.

Outlook 2016 Outlook 
Web App

Outlook
mobile apps

Use it if • Your Office 365
plan includes it.

• You want offline

access.

You want to work 
online and use 

the newest 

features.

You want the most editing 
features available on your 

device.

Runs on Laptop and desktop 
computers

Your browser Specific devices

How to 
get it

Comes with some, but 
not all Office 365 

plans (*Word 2011 for 

Mac)

Always available 
from your 

browser.

Windows Phone
iPad

iPhone

Android phone and tablet
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Connect Outlook 2016 to your Office 365 account 
Link your accounts to take full advantage of everything Outlook has to offer.

For more information, see Set up your Office 365 email in Outlook 2016 
(http://go.microsoft.com/fwlink/p/?LinkId=394274).

1. Start Outlook 2016.

2. Choose File > Add Account.

3. In the Add Account dialog

box, enter your name,

organizational account, and

password, and then choose

Next.

4. When setup is complete,

choose Finish.

5. Restart Outlook, and then

enter your email address and

password again.

Install Office 2016 desktop apps at home
If Office is not already on your computer, you can install it from Office 365. 

1. Sign in to Office 365, and then choose Install now.

2. Choose Run, and then follow the rest of the installation instructions.

For more information, see Install Office using Office 365 for business 

(http://go.microsoft.com/fwlink/p/?LinkId=272460).

Install apps on 

your PC

Install apps on 

your device

Use Office Online

Create and edit 

documents from 

your browser.
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Syncing Outlook with your device

Anytime you’re on the go, get 

your Office 365 email, calendar, 

and contacts from your Windows 

Phone, Android device, iPad, or 

iPhone. 

All you need to do is set up your 

Office 365 account for your 

device. Now you can keep up with 

email threads and changes to 

appointments and meetings, and 

add contact information right on 

your phone or tablet. 
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